Source Context Failing checks
Open Preprint Systems
common.software

Multiple failing checks

The translations in several languages have failing checks

Preprint
common.publication

Multiple failing checks

The translations in several languages have failing checks

Preprints
common.publications

Multiple failing checks

The translations in several languages have failing checks

<h4>OPS Version {$version}</h4><p>Thank you for downloading the Public Knowledge Project's <strong>Open Preprint Systems</strong>. Before proceeding, please read the <a href="{$baseUrl}/docs/README.md">README</a> file included with this software. For more information about the Public Knowledge Project and its software projects, please visit the <a href="http://pkp.sfu.ca/" target="_blank">PKP web site</a>. If you have bug reports or technical support inquiries about Open Preprint Systems, see the <a href="http://forum.pkp.sfu.ca" target="_blank">support forum</a> or visit PKP's online <a href="https://github.com/pkp/pkp-lib#issues" target="_blank">bug reporting system</a>. Although the support forum is the preferred method of contact, you can also email the team at <a href="mailto:pkp.contact@gmail.com">pkp.contact@gmail.com</a>.</p><h4>Upgrade</h4><p>If you are upgrading an existing installation of OPS, <a href="{$upgradeUrl}">click here</a> to proceed.</p><h4>Recommended system requirements</h4><ul> <li><a href="http://www.php.net/" target="_blank">PHP</a> >= {$phpRequiredVersion}; you are currently using PHP {$phpVersion}{$wrongPhpText}</li> <li><a href="http://www.mysql.com/" target="_blank">MySQL</a> >= 4.1 or <a href="http://www.postgresql.org/" target="_blank">PostgreSQL</a> >= 9.1.5</li> <li><a href="http://httpd.apache.org/" target="_blank">Apache</a> >= 1.3.2x or >= 2.0.4x or Microsoft IIS 6</li> <li>Operating system: Any OS that supports the above software, including <a href="http://www.linux.org/" target="_blank">Linux</a>, <a href="http://www.bsd.org/" target="_blank">BSD</a>, <a href="http://www.oracle.com/sun/" target="_blank">Solaris</a>, <a href="http://www.apple.com/" target="_blank">Mac OS X</a>, <a href="http://www.microsoft.com/">Windows</a></li></ul><p>As PKP does not have the resources to test every possible combination of software versions and platforms, no guarantee of correct operation or support is implied.</p><p>Changes to these settings can be made after installation by editing the file <tt>config.inc.php</tt> in the base OPS directory, or using the site administration web interface.</p><h4>Supported database systems</h4><p>OPS has currently only been tested on MySQL and PostgreSQL, although other database management systems supported by <a href="http://adodb.sourceforge.net/" target="_blank">ADOdb</a> may work (in full or partially). Compatibility reports and/or code patches for alternative DBMSs can be sent to the OPS team.</p>
installer.installationInstructions

Multiple failing checks

The translations in several languages have failing checks